<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Liverpool 1-0 Everton: Report, Ratings & Reaction as Curtis Jones Stunner Seals Reds' Progression - everton-mad.co.uk</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/2.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Everton FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  </head>
<body>
<div id="ads_N37EQC2L84T2"></div>
<script defer="" language="javascript" type="text/javascript">
(function(){
var newscript= document.createElement('script');
newscript.type = 'text/javascript';
newscript.async = true;
lz_elem = (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]);
lz_elem.appendChild(newscript);
newscript.onload = function(ev){
var lz_url="https://play.sunmediaads.com/red/zone.php?code=N37EQC2L84T2&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_N37EQC2L84T2";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);
}
newscript.src= "https://img.sunmediaads.com/ads/lz_loader.js?ver=1.4";
})();
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/219/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/219/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:p5nz7gilbj5" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.afcbournemouth-mad.co.uk">AFC Bournemouth</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.norwichcity-mad.co.uk">Norwich City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.watford-mad.co.uk">Watford</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="http://boards.footymad.net/forumdisplay.php?f=219">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Features<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.everton-mad.co.uk/feat/ed12/if_yknow-yhistory-section/" title="If y'know y'history">If y'know y'history</a></li>
<li><a href="http://www.everton-mad.co.uk/roll/ed11/everton-tigers-section/" title="Everton Tigers">Everton Tigers</a></li>
<li><a href="http://www.everton-mad.co.uk/feat/ed14/mix-tape-section/" title="Other Stuff">Other Stuff</a></li>
<li><a href="http://www.everton-mad.co.uk/sngl/eda2/a-grand-old-team-section/" title="A Grand Old Team">A Grand Old Team</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Comment<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.everton-mad.co.uk/feat/edy4/editorial-section/" title="Editorial">Editorial</a></li>
<li><a href="http://www.everton-mad.co.uk/feat/edy6/keioc-section/" title="KEIOC">KEIOC</a></li>
<li><a href="http://www.everton-mad.co.uk/feat/edy7/mike-whitby-section/" title="Mike Whitby">Mike Whitby</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 728x90 ATF (5717299) // created at: Nov 6, 2018 5:51:39 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717299"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717299|0|225|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717299|0|225|ADTECH;loc=300;alias=" border="0" width="728" height="90"></a></noscript></div>
<script>
ADTECH.loadAd(5717299);
</script>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 300x250 BTF (5717296) // created at: Nov 6, 2018 5:50:45 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717296"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717296);
</script>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Toffees Mad</a></li><li>Toffees Latest</li><li><a href="/news/tmnw/clarets-news-section/">Toffees News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Liverpool 1-0 Everton: Report, Ratings & Reaction as Curtis Jones Stunner Seals Reds' Progression</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/liverpool_10_everton_report_ratings_reaction_as_curtis_jones_stunner_seals_reds__941385/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        
  <img class="img-responsive" src='https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/curtis-jones-stunner-settled-the-merseyside-derby-on-sunday-as-klopp-s-youngsters-defied-the-odds-to-beat-neighbours-everton-5e121f64a8b5062195000001.jpg?main_image=true&imageType=.jpg' /><p>Curtis Jones' second-half stunner settled the Merseyside derby as Liverpool's young guns&nbsp;&#8203;beat Everton 1-0 at Anfield in the third round of the FA Cup on Sunday.</p>
<p>Jones' curling strike beat Everton keeper&nbsp;Jordan Pickford all ends up to inflict a devastating defeat on Carlo Ancelotti's men, who never really got going despite having a wealth of experience to call upon.</p>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/the-teenager-stole-the-show-as-his-sublime-finish-won-the-game-for-liverpool-5e1223e0aa1635ca6b000001.jpg" data-large_url="https://media.gettyimages.com/photos/curtis-jones-of-liverpool-celebrates-after-scoring-his-teams-first-picture-id1197683683?b=1&amp;k=6&amp;m=1197683683&amp;s=612x612&amp;w=0&amp;h=W-N_NEgf62KRQde8WnIHdo60SxYP1rjAK8GGuT2nnAU=" data-title="The teenager stole the show as his sublime finish won the game for Liverpool." data-description="Curtis Jones,Yasser Larouci" data-credit="Clive Brunskill/GettyImages" data-date="2020-01-05" data-ratio="4/3" data-crop='{"x":0.07047619047619047,"y":0,"w":0.8888888888888888,"h":1}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fthe-teenager-stole-the-show-as-his-sublime-finish-won-the-game-for-liverpool-5e1223e0aa1635ca6b000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8888888888888888&amp;filters%5Bcrop%5D%5Bh%5D=1.0&amp;filters%5Bcrop%5D%5Bo_x%5D=0.07047619047619047&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Curtis Jones,Yasser Larouci" title="Clive Brunskill/GettyImages" data-licensor="GettyImages"></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here...">Reds boss J&uuml;rgen Klopp made a total of nine changes&nbsp;to the&nbsp;<a href="https://www.90min.com/teams/liverpool" target="_blank">&#8203;Liverpool</a>&nbsp;side that secured&nbsp;the 2-0&nbsp;&#8203;midweek&nbsp;<a href="https://www.90min.com/leagues/premier-league" target="_blank" style="background-color: initial; font-size: 1em;">Premier League</a><inline style="background-color: initial; font-size: 1em;">&nbsp;victory over Sheffield United but the German's faith was repaid.</inline></p>
<p>A fast and frantic first half produced no goals but&nbsp;<a href="https://www.90min.com/teams/everton" target="_blank">&#8203;Everton</a>&nbsp;would have been kicking themselves that they were not ahead at the break.&nbsp;<inline style="background-color: initial; font-size: 1em;">On no less than three occasions Adrian was called on to rescue Liverpool, as Dominic Calvert-Lewin and Richarlison were foiled by the Reds&nbsp;stopper's legs.</inline></p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here..."></p>
<p>It was then Divock Origi's turn to test the palms of Jordan Pickford in the Everton goal as he arrowed a shot towards the bottom corner that the England keeper did brilliantly to turn round the post, though the Belgian may have been adjudged offside had the effort gone in.</p>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/jones-was-one-of-many-teenagers-who-took-to-the-field-and-overcame-the-odds-to-beat-everton-5e12245b923f229aa9000001.jpg" data-large_url="https://media.gettyimages.com/photos/curtis-jones-of-liverpool-is-challenged-by-yerry-mina-of-everton-the-picture-id1197685010?b=1&amp;k=6&amp;m=1197685010&amp;s=612x612&amp;w=0&amp;h=L0Xv84mdlJbB_DvbcjEcpKpi3VRPcNqNGJ8KwYtYfMA=" data-title="Jones was one of many teenagers who took to the field and overcame the odds to beat Everton." data-description="Curtis Jones,Yerry Mina" data-credit="Clive Brunskill/GettyImages" data-date="2020-01-05" data-ratio="4/3" data-crop='{"x":0.07732959850606909,"y":0,"w":0.8801742919389978,"h":1}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fjones-was-one-of-many-teenagers-who-took-to-the-field-and-overcame-the-odds-to-beat-everton-5e12245b923f229aa9000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8801742919389978&amp;filters%5Bcrop%5D%5Bh%5D=1.0&amp;filters%5Bcrop%5D%5Bo_x%5D=0.07732959850606909&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Curtis Jones,Yerry Mina" title="Clive Brunskill/GettyImages" data-licensor="GettyImages"></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<p>The second half was petering into nothingness but then a flash of absolute brilliance from Jones turned the game on its head and put Liverpool in front.</p>
<p>From then the hosts never looked like losing and saw the game out with a real swagger as the Toffees limped to yet another loss to their bitter rivals.</p>
<hr>
<h2>LIVERPOOL</h2>
<h3>Key Talking Point</h3>
<p>All the talk prior to kick off surrounded Klopp's decision to make changes to his squad and put faith in his youngsters.</p>
<p>A lengthy injury list and fixture congestion may have prompted the Liverpool boss to rotate but James Milner pulling up in the seventh minute justified the German's selections.</p>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/klopp-s-decision-to-play-a-young-side-paid-off-as-liverpool-inflicted-defeat-on-their-bitter-rivals-5e122133923f221a08000002.jpg" data-large_url="https://media.gettyimages.com/photos/curtis-jones-of-liverpool-celebrates-with-teammates-after-scoring-his-picture-id1197684466?b=1&amp;k=6&amp;m=1197684466&amp;s=612x612&amp;w=0&amp;h=CLeGWtoKpKLfasNfXvya0FgCbAYDDqL04f0UhGkp1vE=" data-title="Klopp's decision to play a young side paid off as Liverpool inflicted defeat on their bitter rivals." data-description="Curtis Jones" data-credit="Clive Brunskill/GettyImages" data-date="2020-01-05" data-ratio="4/3" data-crop='{"x":0.07238095238095238,"y":0,"w":0.8863492063492063,"h":0.9971428571428571}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fklopp-s-decision-to-play-a-young-side-paid-off-as-liverpool-inflicted-defeat-on-their-bitter-rivals-5e122133923f221a08000002.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8863492063492063&amp;filters%5Bcrop%5D%5Bh%5D=0.9971428571428571&amp;filters%5Bcrop%5D%5Bo_x%5D=0.07238095238095238&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Curtis Jones" title="Clive Brunskill/GettyImages" data-licensor="GettyImages"></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here...">But the injury also left Joe Gomez as the only senior player in their backline and the lack of&nbsp;experience was exposed at times as&nbsp;Everton carved out several first-half openings.</p>
<p>However, Adrian proved an admirable backstop&nbsp;and Klopp's youngsters&nbsp;grew into the game after the interval.&nbsp;<inline style="background-color: initial; font-size: 1em;">Then Jones,&nbsp;one of the hosts' more impressive performers, curled a delightful effort into the top corner to bring Anfield to its feet.</inline></p>
<p>Despite defensive frailties in the first half, Liverpool's youngsters shone in the second with a brilliantly composed and mature display, capped off by a goal good enough to win any game.</p>
<hr>
<h3>Player Ratings</h3>
<p>&#8203;</p>
<p><strong>Starting XI:</strong> Adrian (7); Williams (8), Gomez (7), Phillips (6), Milner (5); Chirivella (6), Lallana (7), Jones (8); Elliott (7), Origi (6), Minamino (7).</p>
<p><inline style="background-color: initial; font-size: 1em;"><br></inline></p>
<p><inline style="background-color: initial; font-size: 1em;"><strong>Subs: </strong>Larouci (6), Oxlade Chamberlain (6), Brewster (5).</inline></p>
<hr>
<p><strong>STAR PLAYER -&nbsp;</strong><inline style="background-color: initial; font-size: 1em;">There must be something in the water at Anfield, at least in the righ -back berth as Liverpool appear to have unearthed another talented full back.</inline></p>
<p class="" data-label="Drop here...">Welshman Neco Williams is very much a chip off the old block and there were a number of similarities between his performance on Sunday and the displays&nbsp;Trent Alexander-Arnold has put in most weekends this season.&nbsp;</p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213865632527241217" data-tweeturl="https://twitter.com/Tactical_Times/status/1213865632527241217" data-tweetauthor="Tactical_Times" style=""><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Neco Williams, however, has been great. Full of running, full of desire to get involved. His delivery has been excellent more often than not. He has been where he's most needed when he's most needed at the back. Very impressive.<br><br>The latest really promising Welsh player.</p>&mdash; The Tactical Times (@Tactical_Times) <a href="https://twitter.com/Tactical_Times/status/1213865632527241217?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213859355369656321" data-tweeturl="https://twitter.com/SamMcGuire90/status/1213859355369656321" data-tweetauthor="SamMcGuire90" style=""><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">This is now a Neco Williams fan account.</p>&mdash; Sam McGuire (@SamMcGuire90) <a href="https://twitter.com/SamMcGuire90/status/1213859355369656321?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213858872466771970" data-tweeturl="https://twitter.com/neiljonesgoal/status/1213858872466771970" data-tweetauthor="neiljonesgoal"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Neco Williams doing his best Trent Alexander-Arnold impression so far. Deliveries from the right outstanding.</p>&mdash; Neil Jones (@neiljonesgoal) <a href="https://twitter.com/neiljonesgoal/status/1213858872466771970?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p>&#8203;&#8203;</p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213864518276800512" data-tweeturl="https://twitter.com/AnfieldRd96/status/1213864518276800512" data-tweetauthor="AnfieldRd96" style=""><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Neco Williams. Brilliant. <br><br>That&rsquo;s the tweet.</p>&mdash; - (@AnfieldRd96) <a href="https://twitter.com/AnfieldRd96/status/1213864518276800512?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here...">Confident on the ball, he was comfortable marauding down Everton's left with positive surging attacking play that gave the Toffees' defence cause for concern.&nbsp;<span style="background-color: initial; font-size: 1em;">His delivery also echoed TAA's trademark whipped crosses and he produced several tantalising deiveries in the first half.</span></p>
<p class="" data-label="Drop here...">Early in the second, he stung the gloves of Pickford and his link-up play with Harvey Elliot was slick.&nbsp;<span style="background-color: initial; font-size: 1em;">Williams was also composed at the back, nullifying each Everton attack that was thrown his way. He may have to bide his time given Alexander-Arnold's scintillating form this season, but it certainly looks like Williams has a bright future.</span></p>
<hr>
<p class="" data-label="Drop here..."></p>
<h2>EVERTON</h2>
<p class="" data-label="Drop here..."></p>
<h3>Key Talking Point</h3>
<p>The onus was on Everton, who despite sitting 23 points behind their opponents in the Premier League&nbsp;were touted as favourites due to Klopp's selection.</p>
<p>Ancelotti opted to stick with a strong team, only making two changes from the 2-1 defeat at Manchester City on New Year's Day.</p>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/everton-were-unable-to-capitalise-on-facing-an-under-strength-liverpool-side-and-ancelotti-has-a-big-challenge-ahead-of-him-to-pick-his-players-up-after-such-a-defeat-5e1224bd923f22bafc00000b.jpg" data-large_url="https://media.gettyimages.com/photos/evertons-colombian-defender-yerry-mina-reacts-to-their-defeat-on-the-picture-id1191942400?b=1&amp;k=6&amp;m=1191942400&amp;s=612x612&amp;w=0&amp;h=LXJrjoX4KpZoN_cb8MOPnegJxPFCfzFH97yLjkAXbEk=" data-title="Everton were unable to capitalise on facing an under-strength Liverpool side and Ancelotti has a big challenge ahead of him to pick his players up after such a defeat." data-description="FBL-ENG-FACUP-LIVERPOOL-EVERTON" data-credit="PAUL ELLIS/GettyImages" data-date="2020-01-05" data-ratio="4/3" data-crop='{"x":0.05333333333333334,"y":0,"w":0.8888888888888888,"h":1}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Feverton-were-unable-to-capitalise-on-facing-an-under-strength-liverpool-side-and-ancelotti-has-a-big-challenge-ahead-of-him-to-pick-his-players-up-after-such-a-defeat-5e1224bd923f22bafc00000b.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8888888888888888&amp;filters%5Bcrop%5D%5Bh%5D=1.0&amp;filters%5Bcrop%5D%5Bo_x%5D=0.05333333333333334&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="FBL-ENG-FACUP-LIVERPOOL-EVERTON" title="PAUL ELLIS/GettyImages" data-licensor="GettyImages"></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<p>And although the Toffees did take advantage of a naive Liverpool rearguard at times, they found themselves wanting in front of goal.&nbsp;</p>
<p><span style="background-color: initial; font-size: 1em;"><br></span></p>
<p><span style="background-color: initial; font-size: 1em;">Then the unthinkable happened.</span></p>
<p><span style="background-color: initial; font-size: 1em;"><br></span></p>
<p><span style="background-color: initial; font-size: 1em;">In a game where all the odds were stacked in Everton's favour, the pendulum suddenly&nbsp;swung away from them in the blink of an eye.&nbsp;</span><span style="background-color: initial; font-size: 1em;">It was a desperately disappointing day for Ancelotti's team who saw a golden chance to beat their fierce rivals slip away.&nbsp;</span></p>
<hr>
<h3>Player Ratings</h3>
<p><strong>Starting XI:</strong>&nbsp;<inline style="background-color: initial; font-size: 1em;">Pickford (7); Coleman (6), Holgate (6), Mina (6), Digne (6), Sidibe (6); Sigurdsson (5), Schneiderlin (6); Walcott (6), Calvert-Lewin (6), Richarlison (6).</inline></p>
<p><strong>Subs:</strong> Delph (6), Kean (5), Bernard (5).</p>
<hr>
<p><b>STAR PLAYER -&nbsp;</b><span style="background-color: initial; font-size: 1em;">The Everton keeper&nbsp;reminded Gareth Southgate why he should be England's number one with an incredible save in the first half.</span></p>
<p>Pickford produced a world-class stop from Origi in the first half, getting his fingertips to the Belgian's low driven shot to divert his goal-bound effort wide.&nbsp;</p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213863352105160704" data-tweeturl="https://twitter.com/thetoffees_com/status/1213863352105160704" data-tweetauthor="thetoffees_com" style=""><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Jordan Pickford with a match winning save! What a keeper &#63972; <a href="https://twitter.com/hashtag/EFC?src=hash&amp;ref_src=twsrc%5Etfw">#EFC</a> <a href="https://t.co/6PPeym2tXj">pic.twitter.com/6PPeym2tXj</a></p>&mdash; The-Toffees.com (@thetoffees_com) <a href="https://twitter.com/thetoffees_com/status/1213863352105160704?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here..."></p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1213863420455477248" data-tweeturl="https://twitter.com/Dan_Wilks96/status/1213863420455477248" data-tweetauthor="Dan_Wilks96" style=""><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Jordan Pickford take a bow son great save ! &#62597;&#62460;&#62543;&#62459;&#9917;&#65039; <a href="https://twitter.com/hashtag/liveve?src=hash&amp;ref_src=twsrc%5Etfw">#liveve</a></p>&mdash; DanielJWilks (@Dan_Wilks96) <a href="https://twitter.com/Dan_Wilks96/status/1213863420455477248?ref_src=twsrc%5Etfw">January 5, 2020</a>
</blockquote></div>
</i>
<p><i class="wrapper" contenteditable="false"></i></p>
<p class="" data-label="Drop here...">But Pickford was powerless to stop Jones' curling effort as it dipped over him and into the back of the net - not that the 25-year-old was at fault, given it was a sublime strike.</p>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here..."></p>
<hr>
<p class="" data-label="Drop here..."></p>
<h3>Looking Ahead</h3>
<p>Liverpool continue their relentless pursuit of a first Premier League title in 30 years when they travel to&nbsp;<a href="https://www.90min.com/teams/tottenham" target="_blank">&#8203;Tottenham</a>&nbsp;on Saturday.</p>
<p>As for the visitors, Ancelotti will look to pick his troops up in time for the visit of&nbsp;<a href="https://www.90min.com/teams/brighton" target="_blank">&#8203;Brighton</a>&nbsp;to Goodison Park on the same day.&nbsp;</p>
<br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 300x250 BTF (5717296) // created at: Nov 6, 2018 5:50:45 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717296"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717296|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717296);
</script>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.netLB 300x250 ATF (5717300) // created at: Nov 8, 2018 12:04:51 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="5717300"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|5717300|0|170|ADTECH;loc=300;alias=" ><img src="http://adserver.adtech.de/adserv|3.0|1673.1|5717300|0|170|ADTECH;loc=300;alias=" border="0" width="300" height="250"></a></noscript></div>
<script>
ADTECH.loadAd(5717300);
</script>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.everton-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad.net LB 728x90 BTF (6313944) // created at: Nov 6, 2018 5:52:18 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6313944"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6313944|0|225|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6313944|0|225|ADTECH;loc=300;alias=" border="0" width="728" height="90"></a></noscript></div>
<script>
ADTECH.loadAd(6313944);
</script>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Everton FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=219" title="Toffees Messageboards">Toffees Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.everton-mad.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-8', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>